Symptom
When trying to open the Aircall Phone web application, you receive the following error ''No cookies for us'. This message indicated that cookies are blocked and the application cannot be used.
Aircall Phone Web Application
Aircall Dashboard
Root Cause
The Aircall Web Applications cannot be used if cookies are blocked. All cookies are required, there is no granularity level.
How to check if cookies are blocked
Click on the padlock located on the left side of the address bar
Select Cookies
Click on the Blocked tab to check if you have blocked cookies.
Solution
Click on the padlock located on the left side of the address bar
Select Cookies
Click on Blocked
Select all the blocked cookies and click on Allow.
Click on Done
Reload the web application
Still in need of assistance? Please feel free to reach out to the Support Team and
we will be happy to assist!