⚠️ Veuillez noter que cet article a été traduit automatiquement.

La semaine dernière, l'équipe de sécurité d'Aircall a été informée d'une vulnérabilité globale dans le cadre de journalisation Log4j, CVE-2021-44228. Notre équipe a immédiatement lancé une évaluation pour déterminer l'utilisation de ce cadre par Aircall et son impact sur Aircall, ses produits et son infrastructure.


L'équipe a lancé un scan complet des fonds d'Aircall, et l'équipe a pu confirmer qu'Aircall n'utilise pas le paquet « log4j » dans son code.


Notre équipe continuera à tester et à surveiller nos services, notamment en vérifiant s'ils sont vulnérables en raison de composants tiers, et prendra les mesures nécessaires le cas échéant.


De plus, l'exercice semestriel de test de pénétration d'Aircall a commencé il y a quelques jours, et l'équipe de sécurité d'Aircall a demandé à l'équipe de pen test de tester toutes les applications d'Aircall pour cette nouvelle vulnérabilité.


Vous avez toujours besoin d'aide ? N'hésitez pas à contacter l'équipe de support et nous serons heureux de vous aider !

Avez-vous trouvé votre réponse?